Back to overview
Downtime

ScreenshotOne is unavailable

Nov 18 at 04:23pm IST
Affected services
API Availability
Dashboard
Landing Page
Rendering screenshots (binary response, a simple example website)
Rendering screenshots (JSON response, a simple example website)
API Rate Limit and Quota Management
Kubernetes Cluster (USA)
Servers with GPU support (Finland)

Resolved
Nov 18 at 04:54pm IST

Cloudflare seems to fully recover their services. The ScreenshotOne API should be available now.

We are still monitoring the situation.

Created
Nov 18 at 04:23pm IST

Our hosting provider for Cloudflare is down, and since we host our API gateways as Cloudflare Workers, the API is unavailable now.

https://www.cloudflarestatus.com/

We are observing the situation and researching what solution we can find.